tocsin

PyPI/pillow CVE-2016-3076: medium 5.5, EPSS 2.59%

Pillow Buffer overflow in Jpeg2KEncode.c

Action: Upgrade pillow to 3.1.2 or later.

pip install pillow==3.1.2

Affected

introducedfixedlast affected
2.5.03.1.2-

Fixed versions

3.1.2

Sources

CVE-2016-3076 · published · modified · JSON