tocsin

PyPI/vantage6-server CVE-2023-47631: high 7.2, EPSS 0.45%

vantage6-server node accepts non-whitelisted algorithms from malicious server

Action: Upgrade vantage6-server to 4.1.2 or later.

pip install vantage6-server==4.1.2

Affected

introducedfixedlast affected
04.1.2-

Fixed versions

4.1.2

Sources

CVE-2023-47631 · published · modified · JSON