tocsin

PyPI/modoboa-dmarc CVE-2019-19702: high 7.5, EPSS 1.47%

Modoboa is vulnerable to an XML External Entity Injection (XXE)

Action: Upgrade modoboa-dmarc to 1.2.0 or later.

pip install modoboa-dmarc==1.2.0

Affected

introducedfixedlast affected
01.2.0-

Fixed versions

1.2.0

Sources

CVE-2019-19702 · published · modified · JSON