tocsin

PyPI/vllm CVE-2025-46560: medium 6.5, EPSS 0.52%

vLLM: Quadratic Time Complexity in Input Token Processing​ leads to denial of service

Action: Upgrade vllm to 0.8.5 or later.

pip install vllm==0.8.5

Affected

introducedfixedlast affected
0.8.00.8.5-

Fixed versions

0.8.5

Sources

CVE-2025-46560 · published · modified · JSON