tocsin

PyPI/pillow CVE-2020-5310: high 8.8, EPSS 1.98%

Integer overflow in Pillow

Action: Upgrade pillow to 6.2.2 or later.

pip install pillow==6.2.2

Affected

introducedfixedlast affected
06.2.2-

Fixed versions

6.2.2

Sources

CVE-2020-5310 · published · modified · JSON