tocsin

PyPI/graphite-web CVE-2017-18638: high 7.5, EPSS 15.30%

graphite.composer.views.send_email vulnerable to SSRF

Action: Upgrade graphite-web to 1.1.6 or later.

pip install graphite-web==1.1.6

Affected

introducedfixedlast affected
01.1.6-

Fixed versions

1.1.6

Sources

CVE-2017-18638 · published · modified · JSON