tocsin

PyPI/django CVE-2019-19844: critical 9.8, EPSS 53.56%

Django Potential account hijack via password reset form

Action: Upgrade django to 1.11.27 or later.

pip install django==1.11.27
pip install django==2.2.9
pip install django==3.0.1

Affected

introducedfixedlast affected
01.11.27-
2.02.2.9-
3.03.0.1-

Fixed versions

1.11.272.2.93.0.1

Sources

CVE-2019-19844 · published · modified · JSON