tocsin

PyPI/torch CVE-2025-2999: medium 5.3, EPSS 0.20%

PyTorch is vulnerable to memory corruption through its unpack_sequence function

Action: Upgrade torch to 2.9.1 or later.

pip install torch==2.9.1

Affected

introducedfixedlast affected
02.9.1-

Fixed versions

2.9.1

Sources

CVE-2025-2999 · published · modified · JSON