tocsin

PyPI/pillow CVE-2020-10994: medium 5.5, EPSS 1.43%

Out-of-bounds reads in Pillow

Action: Upgrade pillow to 7.1.0 or later.

pip install pillow==7.1.0

Affected

introducedfixedlast affected
07.1.0-

Fixed versions

7.1.0

Sources

CVE-2020-10994 · published · modified · JSON