PyPI/weblate CVE-2026-33212: low 3.1, EPSS 0.22%
Weblate: Improper access control for pending tasks in API
Action: Upgrade weblate to 5.17 or later.
pip install weblate==5.17Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.17 | - |
Fixed versions
| 5.17 |
Sources
- osv: GHSA-vj45-x3pj-f4w4
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-vj45-x3pj-f4w4
- https://nvd.nist.gov/vuln/detail/CVE-2026-33212
- https://github.com/WeblateOrg/weblate/pull/18515
- https://github.com/WeblateOrg/weblate/commit/4e06b12cd05d087db68384e09d5f70fe883f2b70
- https://github.com/WeblateOrg/weblate
CVE-2026-33212 · published · modified · JSON