tocsin

PyPI/open-webui CVE-2026-26193: high 7.3, EPSS 0.23%

Open WebUI vulnerable to Stored XSS via iFrame embeds in response messages

Action: Upgrade open-webui to 0.6.44 or later.

pip install open-webui==0.6.44

Affected

introducedfixedlast affected
00.6.44-

Fixed versions

0.6.44

Sources

CVE-2026-26193 · published · modified · JSON