tocsin

PyPI/pg-query CVE-2018-18482: medium 6.5, EPSS 1.16%

libpg_query memory leak

Action: Upgrade pg-query to 0.28 or later.

pip install pg-query==0.28

Affected

introducedfixedlast affected
00.28-

Fixed versions

0.28

Sources

CVE-2018-18482 · published · modified · JSON