tocsin

PyPI/streampipes CVE-2024-24778: medium 6.5, EPSS 0.69%

Apache StreamPipes has improper privilege management in a REST interface

Action: Upgrade streampipes to 0.97.0 or later.

pip install streampipes==0.97.0

Affected

introducedfixedlast affected
00.97.0-

Fixed versions

0.97.0

Sources

CVE-2024-24778 · published · modified · JSON