tocsin

PyPI/django CVE-2024-27351: medium 5.3, EPSS 1.85%

Regular expression denial-of-service in Django

Action: Upgrade django to 3.2.25 or later.

pip install django==3.2.25
pip install django==4.2.11
pip install django==5.0.3

Affected

introducedfixedlast affected
3.23.2.25-
4.24.2.11-
5.05.0.3-

Fixed versions

3.2.254.2.115.0.3

Sources

CVE-2024-27351 · published · modified · JSON