tocsin

PyPI/mssql-django CVE-2024-26164: high 8.8, EPSS 2.11%

Remote Code Execution Vulnerability in Microsoft Django Backend for SQL Server

Action: Upgrade mssql-django to 1.4.1 or later.

pip install mssql-django==1.4.1

Affected

introducedfixedlast affected
01.4.1-

Fixed versions

1.4.1

Sources

CVE-2024-26164 · published · modified · JSON