tocsin

PyPI/openchatbi CVE-2026-28795: critical 9.8, EPSS 0.46%

OpenChatBI has a Path Traversal Vulnerability in save_report Tool

Action: Upgrade openchatbi to 0.2.2 or later.

pip install openchatbi==0.2.2

Affected

introducedfixedlast affected
00.2.2-

Fixed versions

0.2.2

Sources

CVE-2026-28795 · published · modified · JSON