tocsin

PyPI/salt CVE-2023-20897: medium 5.3, EPSS 1.24%

Salt vulnerable to denial of service

Action: Upgrade salt to 3005.2 or later.

pip install salt==3005.2
pip install salt==3006.2

Affected

introducedfixedlast affected
03005.2-
3006.0rc13006.2-

Fixed versions

3005.23006.2

Sources

CVE-2023-20897 · published · modified · JSON