tocsin

PyPI/suds CVE-2013-2217: medium 6.2, EPSS 0.56%

Improper Link Resolution Before File Access in Suds

Action: Upgrade suds to 1.0.0 or later.

pip install suds==1.0.0

Affected

introducedfixedlast affected
01.0.0-

Fixed versions

1.0.0

Sources

CVE-2013-2217 · published · modified · JSON