PyPI/suds-py3 CVE-2013-2217: medium 6.2, EPSS 0.56%
Improper Link Resolution Before File Access in Suds
Action: Upgrade suds-py3 to 1.4.4.1 or later.
pip install suds-py3==1.4.4.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.4.1 | - |
Fixed versions
| 1.4.4.1 |
Sources
- osv: GHSA-vpqp-hx68-p2wx#PyPI/suds-py3
- https://nvd.nist.gov/vuln/detail/CVE-2013-2217
- https://bugzilla.redhat.com/show_bug.cgi?id=978696
- https://github.com/advisories/GHSA-vpqp-hx68-p2wx
- https://github.com/pypa/advisory-database/tree/main/vulns/suds-py3/PYSEC-2013-33.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/suds/PYSEC-2013-32.yaml
- http://lists.opensuse.org/opensuse-updates/2013-07/msg00062.html
- http://www.openwall.com/lists/oss-security/2013/06/27/8
- http://www.ubuntu.com/usn/USN-2008-1
CVE-2013-2217 · published · modified · JSON