tocsin

PyPI/tensorflow-cpu CVE-2022-23592: high 8.1, EPSS 0.86%

Out of bounds read in Tensorflow

Action: Upgrade tensorflow-cpu to 2.8.0 or later.

pip install tensorflow-cpu==2.8.0

Affected

introducedfixedlast affected
2.8.0-rc02.8.0-

Fixed versions

2.8.0

Sources

CVE-2022-23592 · published · modified · JSON