tocsin

PyPI/pillow CVE-2020-35654: high 8.8, EPSS 1.87%

Pillow Out-of-bounds Write

Action: Upgrade pillow to 8.1.0 or later.

pip install pillow==8.1.0

Affected

introducedfixedlast affected
08.1.0-

Fixed versions

8.1.0

Sources

CVE-2020-35654 · published · modified · JSON