PyPI/salt CVE-2016-1866: high 8.1, EPSS 1.52%
Salt Improper Access Control
Action: Upgrade salt to 2015.8.4 or later.
pip install salt==2015.8.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 2015.8.0rc1 | 2015.8.4 | - |
Fixed versions
| 2015.8.4 |
Sources
- osv: GHSA-vqh4-crjf-jjxx
- https://nvd.nist.gov/vuln/detail/CVE-2016-1866
- https://docs.saltstack.com/en/latest/topics/releases/2015.8.4.html
- https://github.com/pypa/advisory-database/tree/main/vulns/salt/PYSEC-2016-23.yaml
- https://github.com/saltstack/salt
- http://lists.opensuse.org/opensuse-updates/2016-03/msg00034.html
CVE-2016-1866 · published · modified · JSON