tocsin

PyPI/markdown-it-py CVE-2023-26303: medium 5.5, EPSS 0.23%

markdown-it-py Denial of Service vulnerability

Action: Upgrade markdown-it-py to 2.2.0 or later.

pip install markdown-it-py==2.2.0

Affected

introducedfixedlast affected
02.2.0-

Fixed versions

2.2.0

Sources

CVE-2023-26303 · published · modified · JSON