tocsin

PyPI/vantage6 CVE-2023-22738: medium 6.5, EPSS 0.38%

vantage6 vulnerable to Improper Preservation of Permissions

Action: Upgrade vantage6 to 3.8.0 or later.

pip install vantage6==3.8.0

Affected

introducedfixedlast affected
03.8.0-

Fixed versions

3.8.0

Sources

CVE-2023-22738 · published · modified · JSON