PyPI/qutebrowser CVE-2021-41146: high 8.8, EPSS 1.50%
Arbitrary command execution on Windows via qutebrowserurl: URL handler
Action: Upgrade qutebrowser to 2.4.0 or later.
pip install qutebrowser==2.4.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.7.0 | 2.4.0 | - |
Fixed versions
| 2.4.0 |
Sources
- osv: GHSA-vw27-fwjf-5qxm
- https://github.com/qutebrowser/qutebrowser/security/advisories/GHSA-vw27-fwjf-5qxm
- https://nvd.nist.gov/vuln/detail/CVE-2021-41146
- https://github.com/qutebrowser/qutebrowser/commit/8f46ba3f6dc7b18375f7aa63c48a1fe461190430
- https://github.com/pypa/advisory-database/tree/main/vulns/qutebrowser/PYSEC-2021-382.yaml
- https://github.com/qutebrowser/qutebrowser
CVE-2021-41146 · published · modified · JSON