tocsin

PyPI/django-mfa2 CVE-2022-42731: high 7.5, EPSS 1.47%

django-mfa2 vulnerable to MFA Replay attack

Action: Upgrade django-mfa2 to 2.5.1 or later.

pip install django-mfa2==2.5.1
pip install django-mfa2==2.6.1

Affected

introducedfixedlast affected
02.5.1-
2.6.02.6.1-

Fixed versions

2.5.12.6.1

Sources

CVE-2022-42731 · published · modified · JSON