tocsin

PyPI/py-mini-racer CVE-2020-25489: critical 9.8, EPSS 2.52%

Heap Overflow in PyMiniRacer

Action: Upgrade py-mini-racer to 0.3.0 or later.

pip install py-mini-racer==0.3.0

Affected

introducedfixedlast affected
00.3.0-

Fixed versions

0.3.0

Sources

CVE-2020-25489 · published · modified · JSON