tocsin

PyPI/zenml CVE-2024-2171: low 3.4, EPSS 0.37%

Cross site scripting in zenml

Action: Upgrade zenml to 0.56.2 or later.

pip install zenml==0.56.2

Affected

introducedfixedlast affected
00.56.2-

Fixed versions

0.56.2

Sources

CVE-2024-2171 · published · modified · JSON