PyPI/mlflow CVE-2023-6568: medium 6.5, EPSS 1.66%
Cross-site Scripting (XSS) in MLflow
Action: Upgrade mlflow to 2.9.0 or later.
pip install mlflow==2.9.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.0 | - |
Fixed versions
| 2.9.0 |
Sources
- osv: GHSA-vwhf-3v6x-wff8
- https://nvd.nist.gov/vuln/detail/CVE-2023-6568
- https://github.com/mlflow/mlflow/commit/28ff3f94994941e038f2172c6484b65dc4db6ca1
- https://github.com/mlflow/mlflow
- https://github.com/pypa/advisory-database/tree/main/vulns/mlflow/PYSEC-2023-260.yaml
- https://huntr.com/bounties/816bdaaa-8153-4732-951e-b0d92fddf709
CVE-2023-6568 · published · modified · JSON