tocsin

PyPI/langflow CVE-2026-33017: critical 9.8, exploited, EPSS 96.18%

Unauthenticated Remote Code Execution in Langflow via Public Flow Build Endpoint

Action: Upgrade langflow to 1.9.0 or later.

pip install langflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2026-33017 · published · modified · JSON