tocsin

PyPI/vyper CVE-2023-32675: low 3.7, EPSS 0.55%

Vyper's nonpayable default functions are sometimes payable

Action: Upgrade vyper to 0.3.8 or later.

pip install vyper==0.3.8

Affected

introducedfixedlast affected
00.3.8-

Fixed versions

0.3.8

Sources

CVE-2023-32675 · published · modified · JSON