PyPI/django CVE-2026-5766: medium 5.3, EPSS 0.42%
Django has an Improper Handling of Length Parameter Inconsistency
Action: Upgrade django to 5.2.14 or later.
pip install django==6.0.5pip install django==5.2.14Affected
| introduced | fixed | last affected |
|---|---|---|
| 6.0 | 6.0.5 | - |
| 5.2 | 5.2.14 | - |
Fixed versions
| 6.0.5 | 5.2.14 |
Sources
- osv: GHSA-w26r-rmm8-9c29
- https://nvd.nist.gov/vuln/detail/CVE-2026-5766
- https://docs.djangoproject.com/en/dev/releases/security
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2026-54.yaml
- https://groups.google.com/g/django-announce
- https://www.djangoproject.com/weblog/2026/may/05/security-releases
CVE-2026-5766 · published · modified · JSON