tocsin

PyPI/nltk CVE-2026-80206: high, EPSS 0.44%

NLTK: ReDoS in nltk.tgrep via unvalidated user-supplied regular expressions

Action: Upgrade nltk to 3.10.3 or later.

pip install nltk==3.10.3

Affected

introducedfixedlast affected
03.10.3-

Fixed versions

3.10.3

Sources

CVE-2026-80206 · published · modified · JSON