tocsin

PyPI/wooey CVE-2026-7142: medium 6.3, EPSS 0.21%

Wooey has an Incorrect Privilege Assignment issue

Action: Upgrade wooey to 0.13.3rc1 or later.

pip install wooey==0.13.3rc1

Affected

introducedfixedlast affected
00.13.3rc1-

Fixed versions

0.13.3rc1

Sources

CVE-2026-7142 · published · modified · JSON