tocsin

PyPI/keystone CVE-2012-5563: medium 5.9, EPSS 2.86%

OpenStack Keystone Insufficient token expiration

Action: Upgrade keystone to 8.0.0 or later.

pip install keystone==8.0.0

Affected

introducedfixedlast affected
08.0.0-

Fixed versions

8.0.0

Sources

CVE-2012-5563 · published · modified · JSON