tocsin

PyPI/apache-airflow CVE-2019-0229: high 8.8, EPSS 1.56%

Apache Airflow vulnerable to CSRF Attacks

Action: Upgrade apache-airflow to 1.10.3 or later.

pip install apache-airflow==1.10.3

Affected

introducedfixedlast affected
01.10.3-

Fixed versions

1.10.3

Sources

CVE-2019-0229 · published · modified · JSON