tocsin

PyPI/plone CVE-2012-5495: critical 9.8, EPSS 1.68%

Plone python code injection

Action: Upgrade plone to 4.2.3 or later.

pip install plone==4.2.3
pip install plone==4.3b1

Affected

introducedfixedlast affected
04.2.3-
4.3a14.3b1-

Fixed versions

4.2.34.3b1

Sources

CVE-2012-5495 · published · modified · JSON