tocsin

PyPI/compliance-trestle CVE-2026-46380: medium 6.7, EPSS 0.14%

compliance-trestle Vulnerable to SSRF in Remote Fetching Subsystem

Action: Upgrade compliance-trestle to 3.12.2 or later.

pip install compliance-trestle==4.0.3
pip install compliance-trestle==3.12.2

Affected

introducedfixedlast affected
4.0.04.0.3-
03.12.2-

Fixed versions

4.0.33.12.2

Sources

CVE-2026-46380 · published · modified · JSON