tocsin

PyPI/pyload-ng CVE-2024-47821: critical 9.1, EPSS 0.68%

pyLoad vulnerable to remote code execution by download to /.pyload/scripts using /flashgot API

Action: Upgrade pyload-ng to 0.5.0b3.dev87 or later.

pip install pyload-ng==0.5.0b3.dev87

Affected

introducedfixedlast affected
00.5.0b3.dev87-

Fixed versions

0.5.0b3.dev87

Sources

CVE-2024-47821 · published · modified · JSON