tocsin

PyPI/stigmem-node CVE-2026-76241: high, EPSS 0.11%

stigmem-node's unsigned plugin override could be enabled without a second explicit acknowledgment

Action: Upgrade stigmem-node to 0.9.0a2 or later.

pip install stigmem-node==0.9.0a2

Affected

introducedfixedlast affected
00.9.0a2-

Fixed versions

0.9.0a2

Sources

CVE-2026-76241 · published · modified · JSON