tocsin

PyPI/slippers CVE-2026-34231: medium 6.1, EPSS 0.24%

Slippers Vulnerable to Cross-Site Scripting (XSS) in `attrs` Template Tag

Action: Upgrade slippers to 0.6.3 or later.

pip install slippers==0.6.3

Affected

introducedfixedlast affected
00.6.3-

Fixed versions

0.6.3

Sources

CVE-2026-34231 · published · modified · JSON