tocsin

PyPI/trac CVE-2007-1405: medium 6.1, EPSS 1.15%

Trac Cross-site Scripting (XSS) vulnerability

Action: Upgrade trac to 0.10.3.1 or later.

pip install trac==0.10.3.1

Affected

introducedfixedlast affected
00.10.3.1-

Fixed versions

0.10.3.1

Sources

CVE-2007-1405 · published · modified · JSON