tocsin

PyPI/roundup CVE-2024-39124: medium 6.1, EPSS 0.29%

Roundup Cross-site Scripting Vulnerability

Action: Upgrade roundup to 2.4.0 or later.

pip install roundup==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2024-39124 · published · modified · JSON