tocsin

PyPI/mlflow CVE-2023-30172: high 7.5, EPSS 1.00%

mflow vulnerable to directory traversal

Action: Upgrade mlflow to 2.0.0rc0 or later.

pip install mlflow==2.0.0rc0

Affected

introducedfixedlast affected
02.0.0rc0-

Fixed versions

2.0.0rc0

Sources

CVE-2023-30172 · published · modified · JSON