tocsin

PyPI/mindsdb CVE-2024-45846: high 8.8, EPSS 2.15%

MindsDB Eval Injection vulnerability

Action: Upgrade mindsdb to 24.7.4.1 or later.

pip install mindsdb==24.7.4.1

Affected

introducedfixedlast affected
23.10.3.024.7.4.1-

Fixed versions

24.7.4.1

Sources

CVE-2024-45846 · published · modified · JSON