tocsin

PyPI/rdiffweb CVE-2022-4722: high 7.2, EPSS 1.21%

rdiffweb vulnerable to Authentication Bypass by Primary Weakness

Action: Upgrade rdiffweb to 2.5.5 or later.

pip install rdiffweb==2.5.5

Affected

introducedfixedlast affected
02.5.5-

Fixed versions

2.5.5

Sources

CVE-2022-4722 · published · modified · JSON