tocsin

PyPI/monai CVE-2026-100845: high 7.8, EPSS 0.20%

MONAI: Unsafe deserialization in NumpyReader allows arbitrary code execution via malicious .npy files

Action: Upgrade monai to 1.6.0 or later.

pip install monai==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2026-100845 · published · modified · JSON