tocsin

PyPI/qutebrowser CVE-2018-10895: high 8.8, EPSS 1.20%

Qutebrowser CSRF Vulnerability

Action: Upgrade qutebrowser to 1.4.1 or later.

pip install qutebrowser==1.4.1

Affected

introducedfixedlast affected
01.4.1-

Fixed versions

1.4.1

Sources

CVE-2018-10895 · published · modified · JSON