PyPI/google-cloud-aiplatform CVE-2026-2473: high 7.7, EPSS 0.51%
Google Cloud Vertex AI has a a vulnerability involving predictable bucket naming
Action: Upgrade google-cloud-aiplatform to 1.133.0 or later.
pip install google-cloud-aiplatform==1.133.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.21.0 | 1.133.0 | - |
Fixed versions
| 1.133.0 |
Sources
- osv: GHSA-wh2j-26j7-9728
- nvd: CVE-2026-2473
- https://docs.cloud.google.com/support/bulletins#gcp-2026-012
- https://github.com/googleapis/python-aiplatform
- https://github.com/googleapis/python-aiplatform/releases/tag/v1.133.0
CVE-2026-2473 · published · modified · JSON