tocsin

PyPI/pretalx CVE-2023-28459: medium 6.5, EPSS 6.70%

pretalx vulnerable to path traversal in HTML export

Action: Upgrade pretalx to 2.3.2 or later.

pip install pretalx==2.3.2

Affected

introducedfixedlast affected
02.3.2-

Fixed versions

2.3.2

Sources

CVE-2023-28459 · published · modified · JSON